Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
rear defogger not working
03-23-2020, 07:57 PM
Post: #1
rear defogger not working
hi po.. hindi gumagana ung rear defogger at hindi rin umiilaw ung switch niya.. patulong naman kung ano kaya cause nito. baka meron dito nakaexperience din similar na issue. 1

thanks!

Mirage G4 GLX 2014
Find all posts by this user
Like Post Quote this message in a reply
03-23-2020, 08:08 PM
Post: #2
rear defogger not working
(03-23-2020 07:57 PM)bmenz Wrote:  hi po.. hindi gumagana ung rear defogger at hindi rin umiilaw ung switch niya.. patulong naman kung ano kaya cause nito. baka meron dito nakaexperience din similar na issue. 1

thanks!

Mirage G4 GLX 2014


Try checking the fuse baka busted na


 

[img][Image: 6ig1af.jpg][/img]
Find all posts by this user
Like Post Quote this message in a reply
03-24-2020, 03:10 PM
Post: #3
RE: rear defogger not working
baka nagpalit k tint
Find all posts by this user
Like Post Quote this message in a reply
03-25-2020, 05:01 AM
Post: #4
RE: rear defogger not working
aymalamamng fuse nga yan paps kasidipala ilaw ang switch, di ko nabasa earlier..hehe
Find all posts by this user
Like Post Quote this message in a reply
03-25-2020, 04:57 PM
Post: #5
RE: rear defogger not working
ty sa reply po.. try ko palitan ng fuse.. ang tanong kung may mabibilhan ba gawa ng covid. T_T
Find all posts by this user
Like Post Quote this message in a reply
03-26-2020, 05:49 PM
Post: #6
RE: rear defogger not working
update: hindi busted ung fuse. nagtry din ako bagong fuse, ayaw pa rin gumana ng defogger. ano kaya prob nito. 2
Find all posts by this user
Like Post Quote this message in a reply
03-27-2020, 12:17 AM
Post: #7
RE: rear defogger not working
I'm assuming you are referring to the 30-Amp fuse #22 (Demister) that you replaced.

Additional testing would be checking of the relay and the switch

[Image: 2MNdv9zl.jpg]

[Image: HaUNX2fl.jpg]

If both relay and switch are tested OK, the heating element strip maybe defective.

[Image: main-qimg-73c8496cb24f5c4c6b6994edc62ad20d]

[Image: Secondary-defogger.jpg]

[Image: Qr4L2Qm.jpg][Image: Lt4LWVM.jpg]
“It’s hard to win an argument with a smart person, but it’s damn near impossible to win an argument with a stupid person.” – Bill Murray
Find all posts by this user
Like Post Quote this message in a reply
03-27-2020, 09:19 AM
Post: #8
RE: rear defogger not working
Thanks po sa feedback. check ko rin relay and switch.

Salamat 1
Find all posts by this user
Like Post Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)

This forum uses Lukasz Tkacz MyBB addons.